motor replacement

jaceracer

Well-Known Member
Messages
200
Location
Oklahoma
Well my flux tork took a dump and i'm looking for a good replacement any ideas?
 

jaceracer

Well-Known Member
Messages
200
Location
Oklahoma
I went ahead and went with the 4274sl hobby wing 2200kv senseless found a brand new one for 70 bucks
 

Nadboo

Member
Messages
45
Location
Anchorage,Ak
I have the castle 1515 2200kv. http://www.castlecreations.com/en/1-8th-scale-1/1515-2200kv-sensored-motor-060-0063-00

I'm also using their Monster X Speed controller as my flux was a nitro conversion. I can’t say enough good things about this system. I have only used it on 4S and I honestly haven’t felt the need to make it faster or more powerful. I do feel they can get a bit costly but when I hit the throttle, and it floats across the snow covered field (winter in Alaska,) it’s all worth it!
 

olds97_lss

Well-Known Member
Messages
1,886
Location
Dekalb, IL 60115
I have the castle 1515 2200kv. http://www.castlecreations.com/en/1-8th-scale-1/1515-2200kv-sensored-motor-060-0063-00

I'm also using their Monster X Speed controller as my flux was a nitro conversion. I can’t say enough good things about this system. I have only used it on 4S and I honestly haven’t felt the need to make it faster or more powerful. I do feel they can get a bit costly but when I hit the throttle, and it floats across the snow covered field (winter in Alaska,) it’s all worth it!
You haven't had any water issues? What gearing/tires do you have?

I have the MMX/2200kv on my FluxHP and it was stalling out on me a while back. Castle thought it was due to water getting down on the sensor plug on the esc. I haven't driven it much since then. The only reason I got the stupid MMX was because mine had the original ESC in it that was the MMv1 that wasn't waterproof.

Mine was rebooting over and over while I was driving. It would just stop, lose power to everything, then do the start up beeps and my radio would link up again (Spektrum receiver). I haven't taken it down off the shelf since last July when I got my outcast...
 

Nadboo

Member
Messages
45
Location
Anchorage,Ak
I had an issue where it kept stopping and re-arming the esc in both my yeti and savage. I eventually figured out that even though the ESC is waterproof, the switch isn’t. I used plasti-dip and coated the wires where they go into the switch and around the white silicone cover on the switch. I also coated all the pins where the wire harness plugs In with “corrosion X” back when I installed the electronics. The one other time I had problems was when the deans connecter was missing the thin piece on the the prong.
 

Nadboo

Member
Messages
45
Location
Anchorage,Ak
In the winter I use Traxxas paddle tires and in the summer it’s proline trencher x. 44 spur gear and not sure on the pinion(I can’t see the numbers lol)
 

olds97_lss

Well-Known Member
Messages
1,886
Location
Dekalb, IL 60115
I had an issue where it kept stopping and re-arming the esc in both my yeti and savage. I eventually figured out that even though the ESC is waterproof, the switch isn’t. I used plasti-dip and coated the wires where they go into the switch and around the white silicone cover on the switch. I also coated all the pins where the wire harness plugs In with “corrosion X” back when I installed the electronics. The one other time I had problems was when the deans connecter was missing the thin piece on the the prong.
Thanks for the insight. I'll have to check mine out. I got some cowrc conformal coating to coat my original flux esc with to make it as water resistant as I could. Without doing that, it's no more use to me than if it was broke as I won't run it unless it's waterproof. Maybe I can use that stuff on the sensor plug/lead in the ESC. I coated the plug/wires heavily with RTV on the motor, so I know it's not getting in there. Will also take a close look at the switch to see what I can do to seal it up.
 
Top