Baja 5b need help!

Northernnightmare

Well-Known Member
Messages
153
Hi guys we (family) where planning a christmas rc bash fest with all sorts of nitro rc's in the snow we been getting. So last minute kinda deal i decided to buy a 5b buggy used but in mint shape.

The problem, I cant seem to get it started no matter what!!! it has a good spark, and decent compression, and maybe even fuel at most times.

The fuel is circulating threw the lines and bulb. And some times the plug is wet some times bone dry. The carb is a no choke modle further adding to the confussion

I did get it to fire once, having someone (my old man) holding the transmitter to full throttle and it fired and ran for a bit but once let off is stalled and never ran again????

I already tryed the following:
- New fuel
- 3 new plugs,
-cleaned tank and new lines
-cleaned air filter
- made sure all the intake gaskets are allined
- tryed using starter either spary still wont start, well not with the either
- tryed tipping it up and hitting the gas a few times, someone online mentioned this for the no 813 choke carbs?


Just last night i cleaned an partaily rebuilt the carb again, In the top of the carb under the bulb/diaphram is the stainless low jet feed, is it ment to be blocked off with a brownish plastic jell? I used a pick to get it out but now am reading its suppost to be like that? Either way it still wont start!

Damb i really feel discuraged, I'm usaually the person people ask to help on this kind of thing, all my chain saws start right up, as well as 2 stroke dirtbikes.

I really wanted to use it tonight and show off a bit, Any help or tips is much needed and aprecated,

I might still get this thing going with the right help!
 
Last edited:

desertbasher

Member
Messages
6
Carb clean? I doubt it... Needles at factory? Are you choking properly? I had my lever in the wrong position before, swearing it was right....
 

Northernnightmare

Well-Known Member
Messages
153
The carb was cleaned twice, once fully taken apart and put in boiling water, then used a air jet to spray out.

Needles are at 1.25 turns out on both also tryed 1.5 turns out on the main?

This random carb has no choke at all. was told 813 unit

The strange thing is its got good comp and spark, plug only gets wet at wide open. and wont start even with starter fluid either spay?

I gave up on the 5b for now and just ran the nitro savage at -8 deg's, it started right up with a heat gun trick.

Might just order a new 1/5 engine when i get the funds
 
Last edited:

desertbasher

Member
Messages
6
shoot just get a carb with a choke. No choke, better be tuned well. Carb is what, 40.00? Engine is expensive.
 

ELWOOD

Well-Known Member
Messages
343
Location
So.Cal.
Have you tried starting and testing without air cleaner in place in safe place, (garage), I over oiled my K&N once and had same issue. Also http://www.davesmotors.com has carbs and choke plates. Also have had good luck adding to carb to keep dirt out of area under primer bulb-
Team Chase Carb Diaphragm Filter - av493
 

Northernnightmare

Well-Known Member
Messages
153
Yup I did that as well, and everything under the sun.

I will cut this short and say i already ordered a 36cc as the stock fuelie 26cc is shot, I should have done a real compression test before I dove too deep into this unit. But oh well at least it looks like its in mint shape bahaha
 

badboy2

Active Member
Messages
73
Show us pix! And how sure are u that the engine is done? To go cheaper just buy the headkits from oneillbrothers or ddm ..theyre upgraded just transfer the pullstart ,flywheel and other parts..i personally prefer the carb with choke..
 

Northernnightmare

Well-Known Member
Messages
153
Just pulled it today the piston ring was stuck right at the set pin, its almost like it scraped a small peice of alloy off the port and fouled the ring to stick it inward to the piston. (I'm gessing thats why it never started?)

The cylinder looks good other than the one 1.5mm wide mark below the intake port and maybe a ,5mm but taller scratch above the intake port. I'm gessing the piston is in the correct way with the arrow to the exhaust side?

Might just put the ring back on and see if its got compression to star now, just for a laugh i still feel there not getting enough fuel but don't wana waist anymore money on this engine till the new one shows up.
 
Last edited:

Northernnightmare

Well-Known Member
Messages
153
Also had to start both my chain saws a and a weed eater to prove to myself I'm not going crazy and clear my mind of negative energy, not kidding wish i was but at least i know they run great now.

Also ordered a tuned pipe and a spare carb today for the new Unit.
 

JVT73

Well-Known Member
Messages
288
Location
Pennsylvania
Just pulled it today the piston ring was stuck right at the set pin, its almost like it scraped a small peice of alloy off the port and fouled the ring to stick it inward to the piston. (I'm gessing thats why it never started?)

The cylinder looks good other than the one 1.5mm wide mark below the intake port and maybe a ,5mm but taller scratch above the intake port. I'm gessing the piston is in the correct way with the arrow to the exhaust side?

Might just put the ring back on and see if its got compression to star now, just for a laugh i still feel there not getting enough fuel but don't wana waist anymore money on this engine till the new one shows up.
Ring stuck/welded to piston? Bad mix on fuel/oil or no oil at all! Noob's can trash a engine in 15min!
 
Top